Delay in real-time data processing

Incident Report for Attune

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 15:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Data is catching up and might still show as delayed on dashboards.
Posted Nov 05, 2023 - 06:29 UTC

Investigating

We are investigating an issue with data processing. Modules may show offline.
Posted Nov 05, 2023 - 00:39 UTC
This incident affected: Data Processing.