Gaps in historical data

Incident Report for Attune

Resolved

This incident has been resolved.
Posted Oct 02, 2023 - 15:48 UTC

Investigating

We are investigating a slow down in the processing of historical data that is leading in visual data gaps on dashboards.
Posted Sep 15, 2023 - 20:01 UTC
This incident affected: Historical Data.