Notifications Issue

Incident Report for Attune

Resolved

We identified the issue and applied a fix. The issue has been resolved.
Posted Feb 14, 2024 - 01:46 UTC

Investigating

Some notifications are not being sent, we are investigating the issue
Posted Feb 13, 2024 - 21:58 UTC
This incident affected: Notifications.