The maintenance window is now complete. The last 15% of sites are finishing to catch up. Capacity has been more than double successfully.
Posted May 17, 2022 - 22:18 UTC
Update
85% of sites are now caught up. We are working on speeding things up for the last 15%
Posted May 17, 2022 - 20:28 UTC
Monitoring
We were able to add capacity and are now trying to accelerate catching up on processing backed up data. Half the sites should be up to date already.
Posted May 17, 2022 - 18:29 UTC
Update
We are still working on adding more capacity. In the meantime, modules will show as offline as backed up data is being processed.
Posted May 17, 2022 - 05:55 UTC
Update
We are working on a planned fix during our maintenance window. We will share an update once it is complete. In the mean time, users will see their modules are offline, in reality data is still being processed, but everything is delayed.