Gaps in recent historical data

Incident Report for Attune

Resolved

This incident has been resolved.
Posted Oct 16, 2023 - 13:23 UTC

Monitoring

A temporary fix has been implemented and we are watching the results
Posted Oct 13, 2023 - 14:41 UTC

Investigating

We are currently investigating an issue where some of the recent historical data is not populating in the user interface
Posted Oct 11, 2023 - 00:46 UTC
This incident affected: Historical Data.