AWS Outage

Incident Report for Attune

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 22:47 UTC

Update

Latest AWS Update: "We are beginning to see an improvement in the Lambda function error rates. We are continuing to work towards full recovery." Attune is is reporting that users are currently able to log in again to the platform.
Posted Jun 13, 2023 - 20:52 UTC

Monitoring

AWS is currently experiencing issue with multiple service. Attune's login service is currently impacted and most users are not able to login to the platform. We are monitoring AWS' progress in resolving the issue.
Posted Jun 13, 2023 - 20:03 UTC
This incident affected: Portal.