Summary Notifications

Incident Report for Attune

Resolved

We deployed a new Notifications Service.
Posted Jan 15, 2026 - 18:21 UTC

Update

Dashboard Summary Notifications are being sent, but we are working on some optimizations. Until then, we will run the hourly dashboard notifications job every 2 hours instead of every 1 hour. All other intervals and immediate notifications are not affected and are running properly.
Posted Aug 29, 2024 - 22:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 29, 2024 - 18:36 UTC

Update

We are continuing to investigate this issue.
Posted Aug 29, 2024 - 01:42 UTC

Investigating

We are investigating an issue where some summary notifications [1 hour summary, daily summary, etc.] are not being sent. Immediate notifications are not affected.
Posted Aug 29, 2024 - 01:40 UTC
This incident affected: Notifications.