Some historical data is delayed

Incident Report for Attune

Resolved

This incident has been resolved.
Posted Jul 01, 2022 - 13:19 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 01, 2022 - 13:18 UTC

Monitoring

Some historical is not showing yet, resulting in gaps in the graphs. We increased processing speeds to catch up and resolve that issue.
Posted Jun 28, 2022 - 14:59 UTC
This incident affected: Historical Data.